CVE-2017-1444CVE-2017-1444

Affected configuration(s):

cpe:/a:ibm:emptoris_sourcing:9.5
cpe:/a:ibm:emptoris_sourcing:9.5.0.1
cpe:/a:ibm:emptoris_sourcing:9.5.0.2
cpe:/a:ibm:emptoris_sourcing:9.5.1.0
cpe:/a:ibm:emptoris_sourcing:9.5.1.1
cpe:/a:ibm:emptoris_sourcing:9.5.1.2
cpe:/a:ibm:emptoris_sourcing:9.5.1.3
cpe:/a:ibm:emptoris_sourcing:10.0.0
cpe:/a:ibm:emptoris_sourcing:10.0.1
cpe:/a:ibm:emptoris_sourcing:10.0.2
cpe:/a:ibm:emptoris_sourcing:10.0.4
cpe:/a:ibm:emptoris_sourcing:10.1.0
cpe:/a:ibm:emptoris_sourcing:10.1.1
cpe:/a:ibm:emptoris_sourcing:10.1.3

Date published: 2017-08-31T10:29:00.277-04:00

Date last modified: 2017-09-04T12:33:57.323-04:00

CVSS Score: 3.5

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www-01.ibm.com/support/docview.wss?uid=swg22005834

Summary: IBM Emptoris Sourcing 9.5 – 10.1.3 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-Force ID: 128110.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.