CVE-2017-1440CVE-2017-1440

Affected configuration(s):

cpe:/a:ibm:emptoris_services_procurement:10.0.0.0
cpe:/a:ibm:emptoris_services_procurement:10.0.0.1
cpe:/a:ibm:emptoris_services_procurement:10.0.0.2
cpe:/a:ibm:emptoris_services_procurement:10.0.0.3
cpe:/a:ibm:emptoris_services_procurement:10.0.0.4
cpe:/a:ibm:emptoris_services_procurement:10.0.0.5
cpe:/a:ibm:emptoris_services_procurement:10.1.1.0

Date published: 2017-08-30T17:29:00.367-04:00

Date last modified: 2017-09-02T11:34:30.097-04:00

CVSS Score: 6.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://www-01.ibm.com/support/docview.wss?uid=swg22005550

Summary: IBM Emptoris Services Procurement 10.0.0.5 could allow a remote attacker to include arbitrary files. A remote attacker could send a specially-crafted URL to specify a malicious file from a remote system, which could allow the attacker to execute arbitrary code on the vulnerable Web server. IBM X-Force ID: 128105.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.