CVE-2017-14407CVE-2017-14407

Affected configuration(s):

cpe:/a:mp3gain:mp3gain:1.5.2

Date published: 2017-09-12T23:29:00.433-04:00

Date last modified: 2017-09-18T10:04:01.987-04:00

CVSS Score: 4.3

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: https://blogs.gentoo.org/ago/2017/09/08/mp3gain-stack-based-buffer-overflow-in-filteryule-gain_analysis-c/

Summary: A stack-based buffer over-read was discovered in filterYule in gain_analysis.c in MP3Gain version 1.5.2. The vulnerability causes an application crash, which leads to remote denial of service.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.