CVE-2017-14402CVE-2017-14402

Affected configuration(s):

cpe:/a:eyesofnetwork:eonweb:5.1-0

Date published: 2017-09-12T23:29:00.230-04:00

Date last modified: 2017-09-18T10:53:02.687-04:00

CVSS Score: 7.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://www.sstrunk.com/cve/eonweb_include_function.html

Summary: The EyesOfNetwork web interface (aka eonweb) 5.1-0 has SQL injection via the user_name parameter to module/admin_user/add_modify_user.php in the “ACCOUNT CREATION” section, related to lack of input validation in include/function.php.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.