CVE-2017-1434CVE-2017-1434

Affected configuration(s):

cpe:/a:ibm:db2:11.1.0.0
cpe:/a:ibm:db2_connect:11.1.0.0

Date published: 2017-09-12T17:29:00.283-04:00

Date last modified: 2017-09-20T14:47:52.353-04:00

CVSS Score: 2.1

Principal attack vector: LOCAL

Complexity:  LOW

Reference URL: http://www.ibm.com/support/docview.wss?uid=swg22005740

Summary: IBM DB2 for Linux, UNIX and Windows 11.1 (includes DB2 Connect Server) under unusual circumstances, could expose highly sensitive information in the error log to a local user.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.