CVE-2017-14341CVE-2017-14341

Affected configuration(s):

cpe:/a:imagemagick:imagemagick:7.0.6-6

Date published: 2017-09-12T13:29:00.273-04:00

Date last modified: 2017-09-15T09:11:32.173-04:00

CVSS Score: 7.1

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: https://github.com/ImageMagick/ImageMagick/commit/4eae304e773bad8a876c3c26fdffac24d4253ae4

Summary: ImageMagick 7.0.6-6 has a large loop vulnerability in ReadWPGImage in coders/wpg.c, causing CPU exhaustion via a crafted wpg image file.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.