CVE-2017-14337CVE-2017-14337

Affected configuration(s):

cpe:/a:misp-project:misp:2.4.79

Date published: 2017-09-12T12:29:00.177-04:00

Date last modified: 2017-09-29T11:11:21.843-04:00

CVSS Score: 6.8

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: https://github.com/MISP/MISP/commit/be111a470204a974c50682054c9c7d4b94396ed9

Summary: When MISP before 2.4.80 is configured with X.509 certificate authentication (CertAuth) in conjunction with a non-MISP external user management ReST API, if an external user provides X.509 certificate authentication and this API returns an empty value, the unauthenticated user can be granted access as an arbitrary user.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.