CVE-2017-14325CVE-2017-14325

Affected configuration(s):

cpe:/a:imagemagick:imagemagick:7.0.7-1

Date published: 2017-09-12T04:29:00.303-04:00

Date last modified: 2017-09-20T21:29:14.663-04:00

CVSS Score: 7.1

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www.securityfocus.com/bid/100874

Summary: In ImageMagick 7.0.7-1 Q16, a memory leak vulnerability was found in the function PersistPixelCache in magick/cache.c, which allows attackers to cause a denial of service (memory consumption in ReadMPCImage in coders/mpc.c) via a crafted file.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.