CVE-2017-14139CVE-2017-14139

Affected configuration(s):

cpe:/a:imagemagick:imagemagick:7.0.6-2

Date published: 2017-09-04T19:29:00.347-04:00

Date last modified: 2017-11-12T21:29:02.853-05:00

CVSS Score: 6.8

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: https://github.com/ImageMagick/ImageMagick/issues/578

Summary: ImageMagick 7.0.6-2 has a memory leak vulnerability in WriteMSLImage in coders/msl.c.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.