CVE-2017-14124CVE-2017-14124

Affected configuration(s):

cpe:/a:unicon-software:rp:4.0.1
cpe:/a:unicon-software:rp:4.2
cpe:/a:unicon-software:rp:4.4.0
cpe:/a:unicon-software:rp:4.5.0
cpe:/a:unicon-software:rp:4.6.0
cpe:/a:unicon-software:rp:4.7.0
cpe:/a:unicon-software:rp:4.7.1
cpe:/a:unicon-software:rp:4.8.0
cpe:/a:unicon-software:rp:4.9.0
cpe:/a:unicon-software:rp:4.10.0
cpe:/a:unicon-software:rp:4.11.0
cpe:/a:unicon-software:rp:4.11.1
cpe:/a:unicon-software:rp:4.11.3
cpe:/a:unicon-software:rp:4.11.5
cpe:/a:unicon-software:rp:5.0.0
cpe:/a:unicon-software:rp:5.1.0
cpe:/a:unicon-software:rp:5.2.0
cpe:/a:unicon-software:rp:5.3.0
cpe:/a:unicon-software:rp:5.4.0
cpe:/a:unicon-software:rp:5.4.1
cpe:/a:unicon-software:rp:5.5.0::~~ltsr~~~
cpe:/a:unicon-software:rp:5.6.0::~~cr~~~

Date published: 2017-09-13T12:29:00.510-04:00

Date last modified: 2017-09-29T11:41:41.853-04:00

CVSS Score: 3.3

Principal attack vector: LOCAL

Complexity:  MEDIUM

Reference URL: https://www.myelux.com/cvesingle.htm?cve_id=CVE-2017-14124

Summary: In eLux RP 5.x before 5.5.1000 LTSR and 5.6.x before 5.6.2 CR when classic desktop mode is used, it is possible to start applications other than defined, even if the user does not have permissions to change application definitions.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.