CVE-2017-1398CVE-2017-1398

Affected configuration(s):

cpe:/a:ibm:websphere_commerce:6.0
cpe:/a:ibm:websphere_commerce:6.0.0.1
cpe:/a:ibm:websphere_commerce:6.0.0.2
cpe:/a:ibm:websphere_commerce:6.0.0.3
cpe:/a:ibm:websphere_commerce:6.0.0.4
cpe:/a:ibm:websphere_commerce:6.0.0.5
cpe:/a:ibm:websphere_commerce:6.0.0.6
cpe:/a:ibm:websphere_commerce:6.0.0.7
cpe:/a:ibm:websphere_commerce:6.0.0.8
cpe:/a:ibm:websphere_commerce:6.0.0.9
cpe:/a:ibm:websphere_commerce:6.0.0.10
cpe:/a:ibm:websphere_commerce:6.0.0.11
cpe:/a:ibm:websphere_commerce:7.0
cpe:/a:ibm:websphere_commerce:7.0.0.1
cpe:/a:ibm:websphere_commerce:7.0.0.2
cpe:/a:ibm:websphere_commerce:7.0.0.3
cpe:/a:ibm:websphere_commerce:7.0.0.4
cpe:/a:ibm:websphere_commerce:7.0.0.5
cpe:/a:ibm:websphere_commerce:7.0.0.6
cpe:/a:ibm:websphere_commerce:7.0.0.7
cpe:/a:ibm:websphere_commerce:7.0.0.8
cpe:/a:ibm:websphere_commerce:7.0.0.9
cpe:/a:ibm:websphere_commerce:8.0
cpe:/a:ibm:websphere_commerce:8.0.0.1
cpe:/a:ibm:websphere_commerce:8.0.0.2
cpe:/a:ibm:websphere_commerce:8.0.0.3
cpe:/a:ibm:websphere_commerce:8.0.0.4
cpe:/a:ibm:websphere_commerce:8.0.0.5
cpe:/a:ibm:websphere_commerce:8.0.0.6
cpe:/a:ibm:websphere_commerce:8.0.0.7
cpe:/a:ibm:websphere_commerce:8.0.0.8
cpe:/a:ibm:websphere_commerce:8.0.0.9
cpe:/a:ibm:websphere_commerce:8.0.0.10
cpe:/a:ibm:websphere_commerce:8.0.0.11
cpe:/a:ibm:websphere_commerce:8.0.0.12
cpe:/a:ibm:websphere_commerce:8.0.0.13
cpe:/a:ibm:websphere_commerce:8.0.0.14
cpe:/a:ibm:websphere_commerce:8.0.0.15
cpe:/a:ibm:websphere_commerce:8.0.0.16
cpe:/a:ibm:websphere_commerce:8.0.0.17
cpe:/a:ibm:websphere_commerce:8.0.0.18
cpe:/a:ibm:websphere_commerce:8.0.0.19
cpe:/a:ibm:websphere_commerce:8.0.1.0
cpe:/a:ibm:websphere_commerce:8.0.1.1
cpe:/a:ibm:websphere_commerce:8.0.1.2
cpe:/a:ibm:websphere_commerce:8.0.1.3
cpe:/a:ibm:websphere_commerce:8.0.1.4
cpe:/a:ibm:websphere_commerce:8.0.1.5
cpe:/a:ibm:websphere_commerce:8.0.1.6
cpe:/a:ibm:websphere_commerce:8.0.1.7
cpe:/a:ibm:websphere_commerce:8.0.1.8
cpe:/a:ibm:websphere_commerce:8.0.1.9
cpe:/a:ibm:websphere_commerce:8.0.1.11
cpe:/a:ibm:websphere_commerce:8.0.1.12

Date published: 2017-07-10T12:29:00.247-04:00

Date last modified: 2017-07-17T12:19:31.383-04:00

CVSS Score: 5.8

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www.ibm.com/support/docview.wss?uid=swg22005360

Summary: IBM WebSphere Commerce Enterprise, Professional, Express, and Developer 6.0, 7.0, and 8.0 could allow a remote attacker to conduct phishing attacks, using an open redirect attack. By persuading a victim to visit a specially-crafted Web site, a remote attacker could exploit this vulnerability to spoof the URL displayed to redirect a user to a malicious Web site that would appear to be trusted. This could allow the attacker to obtain highly sensitive information or conduct further attacks against the victim. IBM X-Force ID: 127385.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.