CVE-2017-13761CVE-2017-13761

Affected configuration(s):

cpe:/a:fastly:fastly:1.2.25::~~~magento2~~

Date published: 2017-09-14T13:29:00.180-04:00

Date last modified: 2017-09-26T13:56:18.223-04:00

CVSS Score: 4.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: https://www.fastly.com/security-advisories/vulnerability-fastly-open-source-cdn-module-intended-be-integrated-magento2

Summary: The Fastly CDN module before 1.2.26 for Magento2, when used with a third-party authentication plugin, might allow remote authenticated users to obtain sensitive information from authenticated sessions via vectors involving caching of redirect responses.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.