CVE-2017-13709CVE-2017-13709

Affected configuration(s):

cpe:/a:flightgear:flightgear:2017.2.1

Date published: 2017-08-27T12:29:00.203-04:00

Date last modified: 2017-09-06T15:12:56.337-04:00

CVSS Score: 6.4

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: https://sourceforge.net/p/flightgear/flightgear/ci/2a5e3d06b2c0d9f831063afe7e7260bca456d679/

Summary: In FlightGear before version 2017.3.1, Main/logger.cxx in the FGLogger subsystem allows one to overwrite any file via a resource that affects the contents of the global Property Tree.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.