CVE-2017-1325CVE-2017-1325

Affected configuration(s):

cpe:/a:ibm:inotes:8.5.0.0
cpe:/a:ibm:inotes:8.5.0.1
cpe:/a:ibm:inotes:8.5.1.0
cpe:/a:ibm:inotes:8.5.1.1
cpe:/a:ibm:inotes:8.5.1.2
cpe:/a:ibm:inotes:8.5.1.3
cpe:/a:ibm:inotes:8.5.1.4
cpe:/a:ibm:inotes:8.5.1.5
cpe:/a:ibm:inotes:8.5.2.0
cpe:/a:ibm:inotes:8.5.2.1
cpe:/a:ibm:inotes:8.5.2.2
cpe:/a:ibm:inotes:8.5.2.3
cpe:/a:ibm:inotes:8.5.3.0
cpe:/a:ibm:inotes:8.5.3.1
cpe:/a:ibm:inotes:8.5.3.2
cpe:/a:ibm:inotes:8.5.3.3
cpe:/a:ibm:inotes:8.5.3.4
cpe:/a:ibm:inotes:8.5.3.5
cpe:/a:ibm:inotes:9.0.0.0
cpe:/a:ibm:inotes:9.0.1.0
cpe:/a:ibm:inotes:9.0.1.1
cpe:/a:ibm:inotes:9.0.1.2
cpe:/a:ibm:inotes:9.0.1.3
cpe:/a:ibm:inotes:9.0.1.4
cpe:/a:ibm:inotes:9.0.1.5
cpe:/a:ibm:inotes:9.0.1.6
cpe:/a:ibm:inotes:9.0.1.7

Date published: 2017-05-26T12:29:00.257-04:00

Date last modified: 2017-07-07T21:29:06.707-04:00

CVSS Score: 4.3

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www.ibm.com/support/docview.wss?uid=swg22003497

Summary: IBM iNotes 8.5 and 9.0 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-Force ID: 125976.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.