CVE-2017-1322CVE-2017-1322

Affected configuration(s):

cpe:/a:ibm:api_connect:5.0.0.0
cpe:/a:ibm:api_connect:5.0.0.1
cpe:/a:ibm:api_connect:5.0.1.0
cpe:/a:ibm:api_connect:5.0.2.0
cpe:/a:ibm:api_connect:5.0.3.0
cpe:/a:ibm:api_connect:5.0.4.0
cpe:/a:ibm:api_connect:5.0.5.0
cpe:/a:ibm:api_connect:5.0.6.0
cpe:/a:ibm:api_connect:5.0.6.1
cpe:/a:ibm:api_connect:5.0.6.2
cpe:/a:ibm:api_connect:5.0.7.0

Date published: 2017-06-27T12:29:00.447-04:00

Date last modified: 2017-07-05T13:52:41.157-04:00

CVSS Score: 6.4

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://www.ibm.com/support/docview.wss?uid=swg22003621

Summary: IBM API Connect 5.0.6.0 is vulnerable to an XML External Entity Injection (XXE) attack when processing XML data. A remote attacker could exploit this vulnerability to expose highly sensitive information or consume memory resources. IBM X-Force ID: 125918.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.