CVE-2017-1320CVE-2017-1320

Affected configuration(s):

cpe:/a:ibm:tivoli_federated_identity_manager:6.2.0
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.0.1
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.0.2
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.0.3
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.0.8
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.0.9
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.0.10
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.0.11
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.0.12
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.0.13
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.0.14
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.0.15
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.0.16
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.0.17
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.1
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.1.1
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.1.2
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.1.3
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.1.4
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.1.5
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.1.6
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.1.7
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.1.8
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.1.9
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.2
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.2.2
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.2.3
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.2.4
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.2.6
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.2.7
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.2.8
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.2.9
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.2.10
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.2.11
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.2.12
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.2.13
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.2.14
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.2.15
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.2.16
cpe:/a:ibm:tivoli_federated_identity_manager:6.2.2.17

Date published: 2017-05-22T16:29:00.360-04:00

Date last modified: 2017-07-07T21:29:06.660-04:00

CVSS Score: 3.5

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www.ibm.com/support/docview.wss?uid=swg22002877

Summary: IBM Tivoli Federated Identity Manager 6.2 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-Force ID: 125732.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.