CVE-2017-1318CVE-2017-1318

Affected configuration(s):

cpe:/a:ibm:mq_appliance:8.0.0.0
cpe:/a:ibm:mq_appliance:8.0.0.1
cpe:/a:ibm:mq_appliance:8.0.0.2
cpe:/a:ibm:mq_appliance:8.0.0.3
cpe:/a:ibm:mq_appliance:8.0.0.4
cpe:/a:ibm:mq_appliance:8.0.0.5
cpe:/a:ibm:mq_appliance:8.0.0.6
cpe:/a:ibm:mq_appliance:9.0.1
cpe:/a:ibm:mq_appliance:9.0.2

Date published: 2017-07-18T09:29:00.173-04:00

Date last modified: 2017-07-28T14:00:09.063-04:00

CVSS Score: 9.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://www.ibm.com/support/docview.wss?uid=swg22003815

Summary: IBM MQ Appliance 8.0 and 9.0 could allow an authenticated messaging administrator to execute arbitrary commands on the system, caused by command execution. IBM X-Force ID: 125730.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.