CVE-2017-1305CVE-2017-1305

Affected configuration(s):

cpe:/a:ibm:rational_doors_next_generation:6.0.2
cpe:/a:ibm:rational_doors_next_generation:6.0.3

Date published: 2017-06-07T13:29:00.833-04:00

Date last modified: 2017-06-14T14:16:37.387-04:00

CVSS Score: 3.5

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www.ibm.com/support/docview.wss?uid=swg22002799

Summary: IBM DOORS Next Generation (DNG/RRC) 6.0.2 and 6.0.3 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-Force ID: 125459.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.