CVE-2017-12985CVE-2017-12985

Affected configuration(s):

cpe:/a:tcpdump:tcpdump:4.9.1

Date published: 2017-09-14T02:29:00.590-04:00

Date last modified: 2017-11-13T21:29:01.783-05:00

CVSS Score: 7.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://www.debian.org/security/2017/dsa-3971

Summary: The IPv6 parser in tcpdump before 4.9.2 has a buffer over-read in print-ip6.c:ip6_print().

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.