CVE-2017-12904CVE-2017-12904

Affected configuration(s):

cpe:/a:newsbeuter:newsbeuter:0.7
cpe:/a:newsbeuter:newsbeuter:0.8
cpe:/a:newsbeuter:newsbeuter:0.8.1
cpe:/a:newsbeuter:newsbeuter:0.8.2
cpe:/a:newsbeuter:newsbeuter:0.9
cpe:/a:newsbeuter:newsbeuter:0.9.1
cpe:/a:newsbeuter:newsbeuter:1.0
cpe:/a:newsbeuter:newsbeuter:1.1
cpe:/a:newsbeuter:newsbeuter:1.2
cpe:/a:newsbeuter:newsbeuter:1.3
cpe:/a:newsbeuter:newsbeuter:2.0
cpe:/a:newsbeuter:newsbeuter:2.1
cpe:/a:newsbeuter:newsbeuter:2.2
cpe:/a:newsbeuter:newsbeuter:2.3
cpe:/a:newsbeuter:newsbeuter:2.4
cpe:/a:newsbeuter:newsbeuter:2.5
cpe:/a:newsbeuter:newsbeuter:2.6
cpe:/a:newsbeuter:newsbeuter:2.7
cpe:/a:newsbeuter:newsbeuter:2.8
cpe:/a:newsbeuter:newsbeuter:2.9
cpe:/o:debian:debian_linux:7.0
cpe:/o:debian:debian_linux:8.0
cpe:/o:debian:debian_linux:9.0

Date published: 2017-08-23T10:29:00.393-04:00

Date last modified: 2017-09-01T10:36:22.960-04:00

CVSS Score: 9.3

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www.debian.org/security/2017/dsa-3947

Summary: Improper Neutralization of Special Elements used in an OS Command in bookmarking function of Newsbeuter versions 0.7 through 2.9 allows remote attackers to perform user-assisted code execution by crafting an RSS item that includes shell code in its title and/or URL.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.