CVE-2017-1276CVE-2017-1276

Affected configuration(s):

cpe:/a:ibm:rational_doors_next_generation:5.0
cpe:/a:ibm:rational_doors_next_generation:5.0.0
cpe:/a:ibm:rational_doors_next_generation:5.0.1
cpe:/a:ibm:rational_doors_next_generation:5.0.2
cpe:/a:ibm:rational_doors_next_generation:6.0.0
cpe:/a:ibm:rational_doors_next_generation:6.0.1
cpe:/a:ibm:rational_doors_next_generation:6.0.2
cpe:/a:ibm:rational_doors_next_generation:6.0.3
cpe:/a:ibm:rational_requirements_composer:4.0.1
cpe:/a:ibm:rational_requirements_composer:4.0.2
cpe:/a:ibm:rational_requirements_composer:4.0.3
cpe:/a:ibm:rational_requirements_composer:4.0.4
cpe:/a:ibm:rational_requirements_composer:4.0.5
cpe:/a:ibm:rational_requirements_composer:4.0.6
cpe:/a:ibm:rational_requirements_composer:4.0.7

Date published: 2017-06-12T15:29:00.290-04:00

Date last modified: 2017-06-16T08:52:13.797-04:00

CVSS Score: 3.5

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www.ibm.com/support/docview.wss?uid=swg22002809

Summary: IBM DOORS Next Generation (DNG/RRC) 4.0, 5.0 and 6.0 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-Force ID: 124751.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.