CVE-2017-12698CVE-2017-12698

Affected configuration(s):

cpe:/a:advantech:webaccess:8.2

Date published: 2017-08-30T14:29:00.327-04:00

Date last modified: 2017-09-05T09:41:19.437-04:00

CVSS Score: 7.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://www.securityfocus.com/bid/100526

Summary: An Improper Authentication issue was discovered in Advantech WebAccess versions prior to V8.2_20170817. Specially crafted requests allow a possible authentication bypass that could allow remote code execution.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.