CVE-2017-12693CVE-2017-12693

Affected configuration(s):

cpe:/a:imagemagick:imagemagick:7.0.6-6

Date published: 2017-09-01T17:29:00.500-04:00

Date last modified: 2017-11-12T21:29:01.057-05:00

CVSS Score: 7.1

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: https://github.com/ImageMagick/ImageMagick/issues/652

Summary: The ReadBMPImage function in coders/bmp.c in ImageMagick 7.0.6-6 allows remote attackers to cause a denial of service (memory consumption) via a crafted BMP file.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.