CVE-2017-1258CVE-2017-1258

Affected configuration(s):

cpe:/a:ibm:security_guardium:10.0
cpe:/a:ibm:security_guardium:10.0.1
cpe:/a:ibm:security_guardium:10.1
cpe:/a:ibm:security_guardium:10.1.2

Date published: 2017-07-05T09:29:00.313-04:00

Date last modified: 2017-07-14T09:47:09.053-04:00

CVSS Score: 6.4

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://www.ibm.com/support/docview.wss?uid=swg22004309

Summary: IBM Security Guardium 10.0 and 10.1 does not perform an authentication check for a critical resource or functionality allowing anonymous users access to protected areas. IBM X-Force ID: 124685

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.