CVE-2017-1249CVE-2017-1249

Affected configuration(s):

cpe:/a:ibm:rhapsody_design_manager:5.0
cpe:/a:ibm:rhapsody_design_manager:5.0.1
cpe:/a:ibm:rhapsody_design_manager:5.0.2
cpe:/a:ibm:rhapsody_design_manager:6.0
cpe:/a:ibm:rhapsody_design_manager:6.0.1
cpe:/a:ibm:rhapsody_design_manager:6.0.2
cpe:/a:ibm:rhapsody_design_manager:6.0.3

Date published: 2017-07-24T17:29:00.297-04:00

Date last modified: 2017-07-28T13:02:19.470-04:00

CVSS Score: 3.5

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www.ibm.com/support/docview.wss?uid=swg22006052

Summary: IBM Rhapsody DM 5.0 and 6.0 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.