CVE-2017-12416CVE-2017-12416

Affected configuration(s):

cpe:/o:paloaltonetworks:pan-os:6.1.17
cpe:/o:paloaltonetworks:pan-os:7.0.0
cpe:/o:paloaltonetworks:pan-os:7.0.1
cpe:/o:paloaltonetworks:pan-os:7.0.2
cpe:/o:paloaltonetworks:pan-os:7.0.3
cpe:/o:paloaltonetworks:pan-os:7.0.4
cpe:/o:paloaltonetworks:pan-os:7.0.5
cpe:/o:paloaltonetworks:pan-os:7.0.6
cpe:/o:paloaltonetworks:pan-os:7.0.7
cpe:/o:paloaltonetworks:pan-os:7.0.8
cpe:/o:paloaltonetworks:pan-os:7.0.9
cpe:/o:paloaltonetworks:pan-os:7.0.10
cpe:/o:paloaltonetworks:pan-os:7.0.11
cpe:/o:paloaltonetworks:pan-os:7.0.12
cpe:/o:paloaltonetworks:pan-os:7.1.0
cpe:/o:paloaltonetworks:pan-os:7.1.1
cpe:/o:paloaltonetworks:pan-os:7.1.2
cpe:/o:paloaltonetworks:pan-os:7.1.3
cpe:/o:paloaltonetworks:pan-os:7.1.4
cpe:/o:paloaltonetworks:pan-os:7.1.5
cpe:/o:paloaltonetworks:pan-os:7.1.6
cpe:/o:paloaltonetworks:pan-os:7.1.7
cpe:/o:paloaltonetworks:pan-os:7.1.8
cpe:/o:paloaltonetworks:pan-os:7.1.9
cpe:/o:paloaltonetworks:pan-os:7.1.10
cpe:/o:paloaltonetworks:pan-os:7.1.11
cpe:/o:paloaltonetworks:pan-os:8.0.0
cpe:/o:paloaltonetworks:pan-os:8.0.1
cpe:/o:paloaltonetworks:pan-os:8.0.2

Date published: 2017-09-07T09:29:00.433-04:00

Date last modified: 2017-09-11T08:47:55.147-04:00

CVSS Score: 4.3

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://securityadvisories.paloaltonetworks.com/Home/Detail/93

Summary: Cross-site scripting (XSS) vulnerability in the GlobalProtect internal and external gateway interface in Palo Alto Networks PAN-OS before 6.1.18, 7.0.x before 7.0.17, 7.1.x before 7.1.12, and 8.0.x before 8.0.3 allows remote attackers to inject arbitrary web script or HTML via vectors related to improper request parameter validation.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.