CVE-2017-12211CVE-2017-12211

Affected configuration(s):

cpe:/o:cisco:ios:3.16.1
cpe:/o:cisco:ios_xe:3.16.1

Date published: 2017-09-07T17:29:00.193-04:00

Date last modified: 2017-09-18T10:09:44.247-04:00

CVSS Score: 6.3

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www.securityfocus.com/bid/100648

Summary: A vulnerability in the IPv6 Simple Network Management Protocol (SNMP) code of Cisco IOS and Cisco IOS XE Software could allow an authenticated, remote attacker to cause high CPU usage or a reload of the device. The vulnerability is due to IPv6 sub block corruption. An attacker could exploit this vulnerability by polling the affected device IPv6 information. An exploit could allow the attacker to trigger high CPU usage or a reload of the device. Known Affected Releases: Denali-16.3.1. Cisco Bug IDs: CSCvb14640.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.