CVE-2017-11667CVE-2017-11667

Affected configuration(s):

cpe:/a:openproject:openproject:6.1.5
cpe:/a:openproject:openproject:7.0.0
cpe:/a:openproject:openproject:7.0.1
cpe:/a:openproject:openproject:7.0.2

Date published: 2017-07-26T16:29:00.223-04:00

Date last modified: 2017-08-15T14:07:20.283-04:00

CVSS Score: 6.8

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: https://github.com/opf/openproject/commit/0fdd7578909d2ec50abc275fc4962e99566437ee

Summary: OpenProject before 6.1.6 and 7.x before 7.0.3 mishandles session expiry, which allows remote attackers to perform APIv3 requests indefinitely by leveraging a hijacked session.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.