CVE-2017-11647CVE-2017-11647

Affected configuration(s):

cpe:/a:netcomm:4gt101w_software:1.1.8.8
cpe:/o:netcomm:4gt101w_bootloader:1.1.3

Date published: 2017-07-28T01:29:00.450-04:00

Date last modified: 2017-08-04T12:21:35.597-04:00

CVSS Score: 3.5

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: https://iscouncil.blogspot.com/2017/07/cross-site-scripting-vulnerability-in.html

Summary: NetComm Wireless 4GT101W routers with Hardware: 0.01 / Software: V1.1.8.8 / Bootloader: 1.1.3 are vulnerable to stored cross-site scripting attacks. Creating an SSID with an XSS payload results in successful exploitation.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.