CVE-2017-11636CVE-2017-11636

Affected configuration(s):

cpe:/a:graphicsmagick:graphicsmagick:1.3.26

Date published: 2017-07-26T04:29:00.353-04:00

Date last modified: 2017-07-31T09:44:25.477-04:00

CVSS Score: 7.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://hg.code.sf.net/p/graphicsmagick/code/rev/39961adf974c

Summary: GraphicsMagick 1.3.26 has a heap overflow in the WriteRGBImage() function in coders/rgb.c when processing multiple frames that have non-identical widths.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.