CVE-2017-11608CVE-2017-11608

Affected configuration(s):

cpe:/a:libsass:libsass:3.4.5

Date published: 2017-07-24T08:29:00.237-04:00

Date last modified: 2017-07-28T12:49:19.270-04:00

CVSS Score: 4.3

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: https://bugzilla.redhat.com/show_bug.cgi?id=1474276

Summary: There is a heap-based buffer over-read in the Sass::Prelexer::re_linebreak function in lexer.cpp in LibSass 3.4.5. A crafted input will lead to a remote denial of service attack.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.