CVE-2017-11600CVE-2017-11600

Affected configuration(s):

cpe:/o:linux:linux_kernel:4.12.3

Date published: 2017-07-24T03:29:00.183-04:00

Date last modified: 2017-11-16T21:29:01.287-05:00

CVSS Score: 6.9

Principal attack vector: LOCAL

Complexity:  MEDIUM

Reference URL: http://seclists.org/bugtraq/2017/Jul/30

Summary: net/xfrm/xfrm_policy.c in the Linux kernel through 4.12.3, when CONFIG_XFRM_MIGRATE is enabled, does not ensure that the dir value of xfrm_userpolicy_id is XFRM_POLICY_MAX or less, which allows local users to cause a denial of service (out-of-bounds access) or possibly have unspecified other impact via an XFRM_MSG_MIGRATE xfrm Netlink message.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.