CVE-2017-11594CVE-2017-11594

Affected configuration(s):

cpe:/a:loomio:loomio:1.0.0
cpe:/a:loomio:loomio:1.1.0
cpe:/a:loomio:loomio:1.2.0
cpe:/a:loomio:loomio:1.3.0
cpe:/a:loomio:loomio:1.4.0
cpe:/a:loomio:loomio:1.5.0
cpe:/a:loomio:loomio:1.6.0
cpe:/a:loomio:loomio:1.7.0

Date published: 2017-07-23T21:29:00.740-04:00

Date last modified: 2017-08-08T12:47:48.317-04:00

CVSS Score: 3.5

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: https://github.com/loomio/loomio/commit/63973f71e337ead8ca7b7ae2a043b837032dc3fe

Summary: Cross-site scripting (XSS) vulnerability in the Markdown parser in Loomio before 1.8.0 allows remote attackers to inject arbitrary web script or HTML via non-sanitized Markdown content in a new thread or a thread comment.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.