CVE-2017-11571CVE-2017-11571

Affected configuration(s):

cpe:/a:fontforge_project:fontforge:20161012

Date published: 2017-07-23T18:29:00.320-04:00

Date last modified: 2017-11-06T21:29:00.813-05:00

CVSS Score: 6.8

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www.debian.org/security/2017/dsa-3958

Summary: FontForge 20161012 is vulnerable to a stack-based buffer overflow in addnibble (parsettf.c) resulting in DoS or code execution via a crafted otf file.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.