CVE-2017-11556CVE-2017-11556

Affected configuration(s):

cpe:/a:libsass:libsass:3.4.5

Date published: 2017-07-22T23:29:01.063-04:00

Date last modified: 2017-07-28T10:20:46.873-04:00

CVSS Score: 5.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: https://bugzilla.redhat.com/show_bug.cgi?id=1471786

Summary: There is a stack consumption vulnerability in the Parser::advanceToNextToken function in parser.cpp in LibSass 3.4.5. A crafted input may lead to remote denial of service.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.