CVE-2017-11503CVE-2017-11503

Affected configuration(s):

cpe:/a:phpmailer_project:phpmailer:5.2.23

Date published: 2017-07-20T19:29:00.310-04:00

Date last modified: 2017-08-02T21:29:00.553-04:00

CVSS Score: 4.3

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www.securityfocus.com/bid/99293/

Summary: PHPMailer 5.2.23 has XSS in the “From Email Address” and “To Email Address” fields of code_generator.php.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.