CVE-2017-11411CVE-2017-11411

Affected configuration(s):

cpe:/a:wireshark:wireshark:2.0.0
cpe:/a:wireshark:wireshark:2.0.1
cpe:/a:wireshark:wireshark:2.0.2
cpe:/a:wireshark:wireshark:2.0.3
cpe:/a:wireshark:wireshark:2.0.4
cpe:/a:wireshark:wireshark:2.0.5
cpe:/a:wireshark:wireshark:2.0.6
cpe:/a:wireshark:wireshark:2.0.7
cpe:/a:wireshark:wireshark:2.0.8
cpe:/a:wireshark:wireshark:2.0.9
cpe:/a:wireshark:wireshark:2.0.10
cpe:/a:wireshark:wireshark:2.0.11
cpe:/a:wireshark:wireshark:2.0.12
cpe:/a:wireshark:wireshark:2.0.13
cpe:/a:wireshark:wireshark:2.2.0
cpe:/a:wireshark:wireshark:2.2.1
cpe:/a:wireshark:wireshark:2.2.2
cpe:/a:wireshark:wireshark:2.2.3
cpe:/a:wireshark:wireshark:2.2.4
cpe:/a:wireshark:wireshark:2.2.5
cpe:/a:wireshark:wireshark:2.2.6
cpe:/a:wireshark:wireshark:2.2.7

Date published: 2017-07-18T17:29:00.437-04:00

Date last modified: 2017-07-20T13:59:29.440-04:00

CVSS Score: 7.8

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=13755

Summary: In Wireshark through 2.0.13 and 2.2.x through 2.2.7, the openSAFETY dissector could crash or exhaust system memory. This was addressed in epan/dissectors/packet-opensafety.c by adding length validation. NOTE: this vulnerability exists because of an incomplete fix for CVE-2017-9350.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.