CVE-2017-1140CVE-2017-1140

Affected configuration(s):

cpe:/a:ibm:business_process_manager:8.0.0.0
cpe:/a:ibm:business_process_manager:8.0.1.0
cpe:/a:ibm:business_process_manager:8.0.1.1
cpe:/a:ibm:business_process_manager:8.0.1.2
cpe:/a:ibm:business_process_manager:8.0.1.3
cpe:/a:ibm:business_process_manager:8.5.0.0
cpe:/a:ibm:business_process_manager:8.5.0.1
cpe:/a:ibm:business_process_manager:8.5.0.2
cpe:/a:ibm:business_process_manager:8.5.5.0
cpe:/a:ibm:business_process_manager:8.5.6.0
cpe:/a:ibm:business_process_manager:8.5.6.0:cf1
cpe:/a:ibm:business_process_manager:8.5.6.0:cf2
cpe:/a:ibm:business_process_manager:8.5.7.0
cpe:/a:ibm:business_process_manager:8.5.7.0:cf2016.12

Date published: 2017-06-08T17:29:00.643-04:00

Date last modified: 2017-06-13T12:53:51.427-04:00

CVSS Score: 3.5

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www.ibm.com/support/docview.wss?uid=swg21999133

Summary: IBM Business Process Manager 8.0 and 8.5 are vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.