CVE-2017-11311CVE-2017-11311

Affected configuration(s):

cpe:/a:openmpt:libopenmpt:0.2.8414:beta25
cpe:/a:openmpt:openmpt:1.26.12.00

Date published: 2017-07-17T09:18:20.030-04:00

Date last modified: 2017-07-26T21:30:09.713-04:00

CVSS Score: 6.8

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: https://bugs.debian.org/867579

Summary: soundlib/Load_psm.cpp in OpenMPT through 1.26.12.00 and libopenmpt before 0.2.8461-beta26 has a heap buffer overflow with the potential for arbitrary code execution via a crafted PSM File that triggers use of the same sample slot for two samples.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.