CVE-2017-1098CVE-2017-1098

Affected configuration(s):

cpe:/a:ibm:emptoris_supplier_lifecycle_management:10.1.0.0
cpe:/a:ibm:emptoris_supplier_lifecycle_management:10.1.0.1
cpe:/a:ibm:emptoris_supplier_lifecycle_management:10.1.0.2
cpe:/a:ibm:emptoris_supplier_lifecycle_management:10.1.0.3
cpe:/a:ibm:emptoris_supplier_lifecycle_management:10.1.0.4
cpe:/a:ibm:emptoris_supplier_lifecycle_management:10.1.0.5
cpe:/a:ibm:emptoris_supplier_lifecycle_management:10.1.0.6
cpe:/a:ibm:emptoris_supplier_lifecycle_management:10.1.0.7
cpe:/a:ibm:emptoris_supplier_lifecycle_management:10.1.0.8
cpe:/a:ibm:emptoris_supplier_lifecycle_management:10.1.0.9
cpe:/a:ibm:emptoris_supplier_lifecycle_management:10.1.0.10
cpe:/a:ibm:emptoris_supplier_lifecycle_management:10.1.0.11
cpe:/a:ibm:emptoris_supplier_lifecycle_management:10.1.0.12
cpe:/a:ibm:emptoris_supplier_lifecycle_management:10.1.0.13

Date published: 2017-09-07T12:29:00.237-04:00

Date last modified: 2017-09-14T09:26:05.210-04:00

CVSS Score: 3.5

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www.ibm.com/support/docview.wss?uid=swg22005824

Summary: IBM Emptoris Supplier Lifecycle Management 10.1.0.x is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-Force ID: 120658.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.