CVE-2017-10982CVE-2017-10982

Affected configuration(s):

cpe:/a:freeradius:freeradius:2.0.0
cpe:/a:freeradius:freeradius:2.0.0:pre1
cpe:/a:freeradius:freeradius:2.0.0:pre2
cpe:/a:freeradius:freeradius:2.0.1
cpe:/a:freeradius:freeradius:2.0.2
cpe:/a:freeradius:freeradius:2.0.3
cpe:/a:freeradius:freeradius:2.0.4
cpe:/a:freeradius:freeradius:2.0.5
cpe:/a:freeradius:freeradius:2.1.0
cpe:/a:freeradius:freeradius:2.1.1
cpe:/a:freeradius:freeradius:2.1.2
cpe:/a:freeradius:freeradius:2.1.3
cpe:/a:freeradius:freeradius:2.1.4
cpe:/a:freeradius:freeradius:2.1.6
cpe:/a:freeradius:freeradius:2.1.7
cpe:/a:freeradius:freeradius:2.1.8
cpe:/a:freeradius:freeradius:2.1.9
cpe:/a:freeradius:freeradius:2.1.10
cpe:/a:freeradius:freeradius:2.1.11
cpe:/a:freeradius:freeradius:2.1.12
cpe:/a:freeradius:freeradius:2.2.0
cpe:/a:freeradius:freeradius:2.2.1
cpe:/a:freeradius:freeradius:2.2.2
cpe:/a:freeradius:freeradius:2.2.3
cpe:/a:freeradius:freeradius:2.2.4
cpe:/a:freeradius:freeradius:2.2.5
cpe:/a:freeradius:freeradius:2.2.6
cpe:/a:freeradius:freeradius:2.2.7
cpe:/a:freeradius:freeradius:2.2.8
cpe:/a:freeradius:freeradius:2.2.9

Date published: 2017-07-17T13:29:00.307-04:00

Date last modified: 2017-11-03T21:29:32.740-04:00

CVSS Score: 5.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://freeradius.org/security/fuzzer-2017.html

Summary: An FR-GV-205 issue in FreeRADIUS 2.x before 2.2.10 allows “DHCP – Buffer over-read in fr_dhcp_decode_options()” and a denial of service.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.