CVE-2017-1096CVE-2017-1096

Affected configuration(s):

cpe:/a:ibm:jazz_reporting_service:5.0
cpe:/a:ibm:jazz_reporting_service:5.0.1
cpe:/a:ibm:jazz_reporting_service:5.0.2
cpe:/a:ibm:jazz_reporting_service:6.0
cpe:/a:ibm:jazz_reporting_service:6.0.1
cpe:/a:ibm:jazz_reporting_service:6.0.2
cpe:/a:ibm:jazz_reporting_service:6.0.3

Date published: 2017-07-05T14:29:00.340-04:00

Date last modified: 2017-07-14T09:51:40.610-04:00

CVSS Score: 3.5

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www.ibm.com/support/docview.wss?uid=swg22001007

Summary: IBM Jazz Reporting Service (JRS) 5.0 and 6.0 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-Force ID: 120656.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.