CVE-2017-10915CVE-2017-10915

Affected configuration(s):

cpe:/o:xen:xen:4.8.1

Date published: 2017-07-04T21:29:00.673-04:00

Date last modified: 2017-11-03T21:29:31.820-04:00

CVSS Score: 6.8

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www.debian.org/security/2017/dsa-3969

Summary: The shadow-paging feature in Xen through 4.8.x mismanages page references and consequently introduces a race condition, which allows guest OS users to obtain Xen privileges, aka XSA-219.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.