CVE-2017-10805CVE-2017-10805

Affected configuration(s):

cpe:/a:odoo:odoo:8.0
cpe:/a:odoo:odoo:9.0::~~community~~~
cpe:/a:odoo:odoo:9.0::~~enterprise~~~
cpe:/a:odoo:odoo:10.0::~~community~~~
cpe:/a:odoo:odoo:10.0::~~enterprise~~~

Date published: 2017-07-04T14:29:00.273-04:00

Date last modified: 2017-07-12T14:22:55.377-04:00

CVSS Score: 6.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: https://github.com/odoo/odoo/issues/17921

Summary: In Odoo 8.0, Odoo Community Edition 9.0 and 10.0, and Odoo Enterprise Edition 9.0 and 10.0, incorrect access control on OAuth tokens in the OAuth module allows remote authenticated users to hijack OAuth sessions of other users.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.