CVE-2017-10804CVE-2017-10804

Affected configuration(s):

cpe:/a:odoo:odoo:8.0
cpe:/a:odoo:odoo:9.0::~~community~~~
cpe:/a:odoo:odoo:9.0::~~enterprise~~~
cpe:/a:odoo:odoo:10.0::~~community~~~
cpe:/a:odoo:odoo:10.0::~~enterprise~~~

Date published: 2017-07-04T14:29:00.227-04:00

Date last modified: 2017-07-12T15:04:25.083-04:00

CVSS Score: 7.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://initd.org/psycopg/docs/news.html#what-s-new-in-psycopg-2-6-3

Summary: In Odoo 8.0, Odoo Community Edition 9.0 and 10.0, and Odoo Enterprise Edition 9.0 and 10.0, remote attackers can bypass authentication under certain circumstances because parameters containing 0x00 characters are truncated before reaching the database layer. This occurs because Psycopg 2.x before 2.6.3 is used.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.