CVE-2017-1002027CVE-2017-1002027

Affected configuration(s):

cpe:/a:rayanehdownload:rk-responsive-contact-form:1.0::~~~wordpress~~

Date published: 2017-09-14T09:29:01.247-04:00

Date last modified: 2017-09-20T14:23:41.163-04:00

CVSS Score: 7.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://www.vapidlabs.com/advisory.php?v=198

Summary: Vulnerability in wordpress plugin rk-responsive-contact-form v1.0, The variable $delid isn’t sanitized before being passed into an SQL query in file ./rk-responsive-contact-form/include/rk_user_list.php.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.