CVE-2017-1002022CVE-2017-1002022

Affected configuration(s):

cpe:/a:surveys_project:surveys:1.01.8::~~~wordpress~~

Date published: 2017-09-14T09:29:01.030-04:00

Date last modified: 2017-09-18T14:09:42.737-04:00

CVSS Score: 7.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://www.vapidlabs.com/advisory.php?v=193

Summary: Vulnerability in wordpress plugin surveys v1.01.8, The code in questions.php does not sanitize the survey variable before placing it inside of an SQL query.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.