CVE-2017-1002018CVE-2017-1002018

Affected configuration(s):

cpe:/a:eventr_project:eventr:1.02.2::~~~wordpress~~

Date published: 2017-09-14T09:29:00.857-04:00

Date last modified: 2017-09-18T14:07:45.487-04:00

CVSS Score: 7.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://www.vapidlabs.com/advisory.php?v=192

Summary: Vulnerability in wordpress plugin eventr v1.02.2, The edit.php form and attendees.php code do not sanitize input, this allows for blind SQL injection via the event parameter.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.