CVE-2017-1002011CVE-2017-1002011

Affected configuration(s):

cpe:/a:anblik:image-gallery-with-slideshow:1.5.2::~~~wordpress~~

Date published: 2017-09-14T09:29:00.607-04:00

Date last modified: 2017-09-20T14:32:02.397-04:00

CVSS Score: 3.5

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www.vapidlabs.com/advisory.php?v=189

Summary: Vulnerability in wordpress plugin image-gallery-with-slideshow v1.5.2, There is a stored XSS vulnerability via the $value->gallery_name and $value->gallery_description where anyone with privileges to modify or add galleries/images and inject javascript into the database.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.