CVE-2017-1002008CVE-2017-1002008

Affected configuration(s):

cpe:/a:membership-simplified-for-oap-members-only_project:membership-simplified-for-oap-members-only:1.58::~~~wordpress~~

Date published: 2017-09-14T09:29:00.497-04:00

Date last modified: 2017-09-27T16:33:47.157-04:00

CVSS Score: 7.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://www.vapidlabs.com/advisory.php?v=187

Summary: Vulnerability in wordpress plugin membership-simplified-for-oap-members-only v1.58, The file download code located membership-simplified-for-oap-members-only/download.php does not check whether a user is logged in and has download privileges.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.